I’m trying to evaluate pytables as a replacement for very large Python dictionaries, but having some issues getting HDF5 installed on my Mac (OS X Snow Leopard).

I’ve been getting this error:

configure: error: C compiler cannot create executables

I haven’t been able to figure out what’s wrong yet - anyone have any ideas? I’ve got XCode Tools installed, I’ve compiled Apache, PHP and Memcached without issue (prior to Snow Leopard Update).

Help, anyone?

Edit: I just found a post in the Apple discussion boards about this being a Snow Leopard specific issue. The suggestion is to install XCode off the Snow Leopard disc. I’ve reinstalled XCode, and now it successfully runs the configure command.